Mon Classe 300EOS with Netatmo ne se connecte pas à Internet. Que dois-je faire?

Les problèmes de connexion au réseau peuvent être causés par des interférences physiques ou par la configuration du point d’accès Wi-Fi. Dans cet article, nous allons d’abord essayer de réduire toutes les interférences physiques, puis nous suggérerons quelques étapes simples pour dépanner le point d’accès Wi-Fi.
Réduire les interférences
Vérifiez la distance entre le routeur et le Classe 300EOS with Netatmo (3m est la distance idéale).
Les murs et certaines surfaces peuvent absorber le signal Wi-Fi.
Si le problème de connectivité n’est pas résolu, vous devez installer un répéteur Wi-Fi dans la pièce où vous souhaitez installer le produit.
Il est préférable que le Classe 300EOS with Netatmo et le routeur ne soient pas :
Derrière une télévision.
Près d’un aquarium.
Dans/sous un objet métallique.
Situé dans une armoire fermée.
Près d’un grand nombre de câbles et de fils.
Proche de n’importe quel appareil sans fil.


Si vous avez l’un de ces appareils dans votre maison, éteignez-les temporairement et voyez si le problème est résolu :
Ordinateurs portables, tablettes, etc.
Imprimantes sans fil, haut-parleurs et tout autre appareil sans fil.
Caméras IP.
Micro-ondes (lorsqu’il est en cours d'utilisation).
Téléphones sans fil.
Configuration de base du point d’accès
Redémarrez le routeur Wi-Fi.
S’il y a plusieurs points d’accès Wi-Fi (répéteur / amplificateur / prolongateur) dans le réseau, assurez-vous de définir des noms différents (SSID) pour chaque point d’accès.
Ensuite, assurez-vous que le Classe 300EOS with Netatmo est configuré pour se connecter au point d’accès avec le signal le plus fort.
Pour ce faire, allez dans le menu des paramètres de l’appareil (roue en haut à gauche) / Réseau.


Configuration avancée du point d’accès
Pour les étapes suivantes, vous devrez vous connecter à la page de configuration du routeur. Reportez-vous au manuel d’utilisation du routeur.


Essayez de mettre à jour le routeur vers la dernière version du logiciel.
Essayez de définir un mot de passe Wi-Fi plus simple, sans caractères spéciaux.
Assurez-vous qu’aucun filtre MAC n’est activé sur le routeur (ou vérifiez que le Classe 300EOS with Netatmo est sur la liste blanche).
Assurez-vous que la restriction d’accès (contrôle parental, etc.) est désactivée.
Vérifiez si le routeur a une fonction de veille. Si c’est le cas, désactivez la fonction
Désactivez la restriction des canaux Wi-Fi (activez la sélection automatique) ou sélectionnez les canaux 1, 6 ou 11.
Si votre routeur est compatible 5GHz, vérifiez que 2.4Ghz est également activé (les produits Legrand Netatmo Bticino ne peuvent se connecter qu’aux réseaux 2.4GHz).
Essayez de désactiver 5GHz.
Vérifiez si UPnP est activé. Il est recommandé de l’utiliser.
Essayez de remplacer les serveurs DNS actuels par ceux de Google (primaire: 8.8.8.8 / secondaire: 8.8.4.4).

Ces informations vous ont-elles été utiles ?

Oui Non

Merci de votre réponse !

Besoin d'aide ?
Contacter le Service Relations Pro

En ligne ou par téléphone du lundi au vendredi de 8h à 18h au 0810 48 48 48.

Envoyer un message